Gambio GX1 + 2 - Kritische Sicherheitslücke (Gambio_Sec-Update_2012-06-12)

In der letzten Woche wurde eine kritische Sicherheitslücke bekannt, welche, neben vielen anderen Shopsystemen, auch alle Gambio-Versionen betrifft. Einen Patch für diese Sicherheitslücke konnten wir bereits wenige Stunden nach Bekanntwerden des Problems zur Verfügung stellen (siehe Admin-News). Aufgrund zahlreicher Nachfragen, möchten wir Sie jedoch auch auf diesem Wege noch einmal informieren.

Die bekannt gewordene Sicherheitslücke stufen wir als sehr kritisch ein, bitten aber um Verständnis, dass wir zu Ihrer Sicherheit vorerst keine Detailinformationen veröffentlichen möchten, welche geeignet wären, die Lücke in ungefixten Shops auszunutzen.

Sollten Sie das Security-Patch vom 12.06.2012 noch nicht eingespielt haben, empfehlen wir Ihnen dringend, dies nun zu tun. Bitte laden Sie das Security-Patch unter folgender URL herunter und befolgen Sie die enthaltene Installationsanleitung.

DOWNLOAD (für alle Gambio-Versionen geeignet):
gambio-shop.de/downloads/file.php?id=Gambio_Sec-Update_2012-06-12.zip